During the installation process, the change initial password prompt doesn’t appear
Symptom
During the remote installation process, after the user logs into their computer, the "Change Initial Password" dialog doesn't appear; the user is simply asked to answer their self-help questions.
Cause
There are a few reasons why the "Change Initial Password" dialog may not appear: - you may not have enabled this option in the Password Rules; - the user account may already exist in the database.
Resolution
If the user account has an initial password assigned to it, and in SDConnex (under the "Remote Installation Settings") you have not enabled the option "If user exists in the database, do not use password from user record", the installation will simply use the password and not invoke the Change Initial Password rule.
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