1133-Error 780f User cannot be found in the database

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Error 780f: User cannot be found in the database

Symptom

When the installation starts, it immediately stops at SDForm with the error message "0x780f - User cannot be found in database".

Cause

SDConnex has been configured to check for the user in the database before it will allow SecureDoc to be installed.

Resolution

1. Open SecureDoc Services Configuration and select SDConnex
2. Click on the Communication tab and look near the bottom to Remote Installation Settings tab, 
3. Uncheck  "User existence is required".

If this setting is enabled, the user must exist in the database (and the error will appear if the user is not there).

Your organization may want to keep this setting so that only users that are in the database can install SecureDoc. You can use Active Directory to import the usernames into the database.

Custom Fields

  • Error message or code: Error 780f: User cannot be found in the database