2052 Key Information Not Displayed in SESWEB Device Menu After Upgrade

Prev Next

Issue:

After upgrading to a new version of SecureDoc, the key information is no longer displayed in the key tab of the SESWEB device menu for users with specific privileges.

Cause:

This issue is caused by a bug in the new version of SecureDoc. The bug affects the display of key information in the SESWEB device menu for users with certain privileges.

Resolution:

  1. Verify the privileges of the user experiencing the issue. Ensure the user has the following privileges:

    • Read Devices

    • Read Users

    • Password Recovery

    • API Access

  2. As a workaround, grant the user the "Manage Keys" privilege. This will allow the user to view the key information in the device menu.

  3. Note that in the upcoming version of SecureDoc, a new privilege called "Read Keys" will be introduced. This privilege will enable non-administrators to read the keys on devices.

  4. If the issue persists or if you have further questions, contact the support team for additional assistance.

If you encounter this issue, follow the steps above to resolve it. If the problem continues, reach out to the support team for further help.