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Summary
A situation can arise on SecureDoc 8.6 where users can only access SDWeb from the local server.  Attempts to access from remote devices do not work and time out.

Cause
This has been found on SES servers where the SecureDoc software has been upgraded from a prior version that has an old, but still valid, SSL certificate.  The old certificate had a SHA1 cipher hash and new, modern web browsers did not recognize it as safe to use.  This resulted in a failure, but no error message, of the TLS handshake.

Fix
Generating a new certificate following KBA 1482 How To Create New Certificate For SESWeb using a higher cipher has such as SHA256.