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Why is my device not encrypting?

Symptoms:

Device restarts after the installation of boot logon, and fails to encrypt once the system is logged back into Windows.
Checking the SDJob.log under C:\Program Files\WinMagic\SecureDoc-NT\Userdata the logs has
Encrypt with thorough mode 2019/05/14 14:07 An unidentified error has occurred. Error code: 0x776D (0x776d)


Cause:

Error 0x776d is produced when SecureDoc does not have a key to encrypt the device.  In most cases this means preboot has failed to load.    In other scenarios it means the key has been removed from memory before Windows has loaded fully.


Solution 1:

Please download the updated knownconfig.xml from KB 1745.  Search the file for your make and model of device.  WinMagic may have released an updated knownconfig.xml that will address any preboot issue. 


Solution 2: 

In some recent cases, we have found the BIOS has caused issues with the SecureDoc Boot Logon.   Check your manufacturers website for a BIOS update.   We also recommend disabling Fast Boot.  
Fast Boot can prevent certain drivers from loading during POST that can contribute to SecureDoc producing the 0x776d error.


Solution 3:

When the system Posts bring up the devices Boot Menu.  From the menu, select WinMagic Boot Logon, and allow the system to boot.    
In some recent scenarios we have found that the BIOS of some manufacturers are caching an old version of the boot order which prevents the SecureDoc boot logon from starting.    Using the Boot Menu forces the device to cache a new copy of the boot order.

NOTE:   If you use this solution to fix your device, please contact WinMagic Support for further explanation and instruction.


Further Troubleshooting:


If you have not found a solution for your issue on this page, please Contact WinMagic Support for further instruction.