1366 Error message 7840 appears after clicking the Submit button from within SDForm

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Issue:

Upon clicking the Submit button in the SDForm dialog window, it may occur that error number 7840 can appear.

Cause:

In one case, the SecureDoc installation package had been defined to automatically add additional Users to each machine AND in that particular situation, those additional users were marked to use Token authentication but did not have a Certificate associated with the User Account in SES.

Resolution:

  1. Cancel the installation
  2. Remove the problematic users from the Installation Package definition
  3. Re-generate the package and then re-try the installation

Alternatively

  1. Import into the specific user accounts the necessary Certificates
  2. Re-generate the package and then re-try the installation

Custom Fields

  • Error message or code: 7840
  • Version: Affects all versions of SD