1098-SES is unable to automatically send key files to computers

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SES is unable to automatically send key files to computers

Symptom

The SES server is unable to send Key Files to endpoint computers.

Steps to reproduce:

1. Enable the options in SES to automatically create the key file and send it to the machines.

2. The administrator assigns the user to a computer account. The user is then represented in the grid below the computer information.

The key file for this user is then automatically created and sent down to the actual computer through SDConnex. When creating the key file, SES uses the password located in the "Initial Pwd" field inside the user account.

 

Cause

System will refuse to send down a key file that has no means of authentication e.g. no password.

Another possible error could be the password that’s currently listed for this user: if you have password rules assigned, and this password doesn’t conform to these rules, e.g. the password field is blank, SES won’t create the key file.

Resolution

 

First, check the audit log for details of errors that have occurred.

Check to determine whether the global setting for "initial password" has been set. If not using this feature, it may be necessary for the administrator to set a temporary password for the affected user and then retry.

Check that the feature to send the user’s password and self help answers back to SES is enabled. If not, then SES does not know what the user’s password is and thus the administrator would need to assign a temporary password and retry.

 

 

Custom Fields

  • Article ID: TS0157
  • Operating System: Windows