1092-Auto-login does not work correctly

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Auto-login does not work correctly

Symptom

I have enabled my installation to use the Auto-Login feature in SecureDoc. However, after it's enabled, it always asks me to log into Windows.

Affects: Windows (versions with credential provider - Vista, 7, 2008 Server).

Cause

 

If the Auto-Login doesn't successfully log into Windows, you might have to modify a group setting for your Windows users.

 

Resolution

 

This setting is under the Security Policies for your user group.

Disable the setting that has the users press Ctrl-Alt-Delete before logging into Windows.

 

Custom Fields

  • Article ID: TS0148
  • Error message or code: Auto-login doesn't work correctly
  • Operating System: Windows