1029-Error a105 Invalid key ID

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Error a105: Invalid key ID

Symptom

 

The error message "Error a105 Invalid Key ID" appears when I try to encrypt a second hard drive attached to my computer.

 

Cause

The SecureDoc kernel cannot determine if Boot Logon is installed.

Resolution

You must update Boot Logon.

Log into the SecureDoc Control Centre using a keyfile with administrative rights, then run the Update command in the Boot Control tab.