1022-User is locked out of computer

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Symptom

User is locked out of computer.

Cause

 

Too many failed login attempts, or the key is set to lock out when the machine does not communicate with the SES for a set period.

 

Resolution

In the SES console, go to the Devices tab and locate the computer.

Highlight the computer and then click on the user in the bottom panel.

Right-click the user, then click on Modify to ensure the user has complete administrator rights then save and close this screen

Right-click the user again and then go to Create keyfile.

Click on Browse to navigate to where the keyfile will be saved. There is no need to change the initial password.

Click on Save to create the keyfile (it will be created with a .dbk extension). At pre-boot we are limited to the 8.3 DOS filename convention. If the keyfile name is longer than 8 characters, you can either rename the file (e.g., admin.dbk instead of administrator.dbk), or you can type in the first 6 characters with a ~1 at the end.

You then add the keyfile to your USB.

Depending on the BIOS, you may need to use one of the following formats:

U: <KeyFileName>
U: <KeyFileName>.dbk
U:\<KeyFileName>
U:\<KeyFileName>.dbk

Note: The USB drive must be non-encrypted and formatted as FAT or FAT32, not NTFS.

The USB device must be plugged in to your computer prior to the boot process (for booting into SecureDoc boot logon).

If you cannot authenticate using the USB drive, you can try modifying the BIOS settings for USB Legacy/USB Emulation and then try the previous settings again.
 

Custom Fields

  • Article ID: TS0215
  • Error message or code: Locked out of computer
  • Operating System: Windows