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Why am I unable to pass credential information back to SecureDoc Preboot using LanDesk Remote Control?

Problem Description:

When trying to perform a remote control session using LANDESK Management Suite tool, User observes that it's no longer able to pass back credential during SecureDoc Preboot phase after SecureDoc was installed.

LANDESK Version:

LDMS 9.6

LDMS 2016.x

Cause:

This issue is triggered as a result of a configuration setting with keyboard mapping specifically with LanDesk software and not SecureDoc.

Resolution:

Client will need to make changes within the session they launched that is within LanDesk Remote Control:

From Landesk:

  • click on “Tools” >> Options
  • within Change settings Tab: You will need to uncheck Auto keyboard mapping

 C:\Users\JeanGuyD\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Outlook\4BOJZD5B\LanDeskVirtKeyboard (2).JPG

Should issue remain outstanding after trying this solution, you will need to contact Ivanti Support to obtain further assistance with this specific feature.