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Issue:

The “Self-Help Dialog” window appears very small to the end user and does not display all the questions or answers fields.

Symptom:

When the end users are prompt to answer the password recovery questions, the Self-Help dialog window appears VERY small and it does not display the questions or answer fields at all.

Probable Causes:

This is a current bug with the existing versions.

Product version affected:

SD 6.5 and 7.1

Environment (OS/hardware/software):

Windows 2008 R2
SQL 2008
Windows 7 64 bits

Informational Gathering and Troubleshooting:

Obtain the following for investigation:
1. UserData folder
2. SDSetupSilent.log
3. Screen capture the "Self-Help dialog" window

Resolution and Current Workaround:

- In the interim, customer can manually expand the window screen in order to show the questions and answer fields.
- The issue will be resolved in SD 7.1 SR2

Internal Reference:

SD-16279