1365 PBConnex Autoboot Stops working after changing the Password Rules in SES

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PBConnex Autoboot Stops working after changing the Password Rules in SES

Summary

 

After changing your password rules in the SES, your client systems that use the PBConnex Autoboot feature to bypass the boot logon stop autobooting.

 

Cause

 

PBConnex Autoboot pushes down a key file to a machine to allow the system to bypass the boot logon.   This key file has a randomly generated password assigned to it.    Autoboot stops working when you require a Non-Alphanumeric character as a password.   

 

Solution

 

Under Tool > Options > General   in the SES console, click on the Password Rules button.    Set the Non-Alphanumeric requirement for the password rules to 0.

Click OK on both the Password Rules screen, and the Options screen.   Autoboot will start working again once this has been saved.

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Version: SecureDoc 5.2, SecureDoc 5.3 SR1, SecureDoc 5.3 SR2