1159-Error 0x9870 appears in log during Installation of Boot Logon. Message asks user to contact Technical Support

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Error 0x9870 appears in log during Installation of Boot Logon. Message asks user to contact Technical Support

Symptom

During installation of the SES Client, when the client installer is attempting to install Boot Logon, the client installation will go into a long (perpetual) wait state. The user's normal first inclination would be to reboot.

Cause

In the case of this message, which will actually appear in SDJob.log in the following format...

Install boot logon 2012/05/25 10:48 Please contact Technical Support (0x9870)

... the actual problem is that the Boot Logon installer is not able to find 90MB of contiguous disk space into which it can write the SDSPACE (SecureDoc Key File area)
 

Resolution

 

Defragment the drive and retry.

If the disk is extremely full, and cannot be de-fragmented effectively enough to create the required 90MB of contiguous free-space, consider backing up some large files to some form of alternative media (CD/DVD/Tape/Network storage). Then, once safely backed up, remove them from the disk and de-fragment the drive.

Custom Fields

  • Error message or code: 0x9870 Install boot logon YYYY/MM/DD HH:MM Please contact Technical Support (0x9870)
  • Version: Affects all versions of SD