1104-Error 7802 Wrong settings for SQL account when setting up SDConnex and ADSync service

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Error 7802: Wrong settings for SQL account when setting up SDConnex and ADSync service

Symptom

When setting up my SDConnex and ADSync service, the service never starts, and alerts me that the settings are incorrect (error 0x7802).

Cause

This usually occurs because the SQL account does not have the correct access rights.

Resolution

Please check that:

1) The SQL account has access to the SecureDoc databases. Check the SQL Server documentation for the specific rights the SQL account needs to be used as a service.
2) The SQL Server accepts both Windows and SQL authentications.

Custom Fields

  • Article ID: TS0170
  • Error message or code: Error 7802: Wrong settings for SQL account when setting up SDConnex and ADSync service