Symptom:
When then user inputs the "username" and "password" at the Windows login dialog box, the error "TTOKI error 8005 - The "Initialization failed, error with object count" appears.
The user can select "OK" and continue to login.
Cause:
This can occur when the user logs off rather than turning the machine off, or logs off too many times without a restart. This problem can be resolved by rebooting the computer.
Resolution:
Reboot the computer. In some circumstances it may be necessary to perform Challenge Response Password Recovery to re-establish access.
Custom Fields
Article ID: TS0155
Error message or code: Error 8005: TTOKI Initialization failed, error with object count